[résolu] probleme wifi qualcomm atheros qca9377 - Forum - Culture Informatique

Avatar
SVP pensez à vous inscrire
guest
sp_LogInOut Connexion sp_Registration S’inscrire sp_MemberList Membres :
S’inscrire | Mot-de-passe perdu ?
Recherche avancée
Activité du forum




Correspond



Options du forum



La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères
sp_Feed Flux RSS du sujet sp_TopicIcon
[résolu] probleme wifi qualcomm atheros qca9377
29 décembre 2017
3:21:09
Avatar
Fred
Invité
Guests

j’ai souvent des problèmes coupures de wifi avec mon asus et sa carte qualcomm atheros qca9377

29 décembre 2017
7:57:45
Avatar
Administrateur
Level 10
Nombre de messages du forum : 351
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Fred a déclaré
j’ai souvent des problèmes coupures de wifi avec mon asus et sa carte qualcomm atheros qca9377  

Salut Fred,

je copie ce que j’ai déjà mis dans un post précédent :

 

Voici la solution que j’ai trouvé : j’ai installé le driver pour la Qualcomm Atheros QCA9377 pour windows 10 que j’ai trouvé chez Lenovo. Ce n’est pas le même constructeur mais c’est la même carte réseau : j’ai essayé et ça marche.

Je te mets le pilote que j’ai téléchargé ici : pilote Qualcomm Atheros QCA9377 (novembre 2017)

ou si tu préfères tu peux aller le chercher directement chez Lenovo : driver Qualcomm Atheros QCA9377 (novembre 2017)

J’ai testé pendant près d’1 heure (le temps de prendre l’apéro ) et il n’a plus eu le problème, alors qu’il avait avant plusieurs coupures par heure.

A toi de jouer : tu charges le fichier et tu l’exécutes.

Par précaution : pense à faire un point de restauration avant : c’est important. Voici comment faire un point de restauration.

Tiens moi au courant

29 décembre 2017
10:27:28
Avatar
Fred
Invité
Guests

ok ça marche nickel

8 janvier 2018
18:08:23
Avatar
Pilote
Invité
Guests

moi aussi, ça m’a résolu mon problème de wifi qui coupait tout le temps

23 juillet 2018
13:49:16
Avatar
Gildas
Invité
Guests

Bonjour,

Et bien moi j’ai le soucis avec ma freebox, sur mon ASUS transformer T102HA. L’ordinateur fait comme si il allait se connecter et rien au final.

Par contre, quand je l’utilise au boulot, ca marche. Il y a une livebox.

Est-ce que vous auriez une solution?

21 juin 2019
18:50:06
Avatar
kev
Invité
Guests

admin a déclaré

Salut Fred,

je copie ce que j’ai déjà mis dans un post précédent :

 

Voici la solution que j’ai trouvé : j’ai installé le driver pour la Qualcomm Atheros QCA9377 pour windows 10 que j’ai trouvé chez Lenovo. Ce n’est pas le même constructeur mais c’est la même carte réseau : j’ai essayé et ça marche.

Je te mets le pilote que j’ai téléchargé ici : pilote Qualcomm Atheros QCA9377 (novembre 2017)

ou si tu préfères tu peux aller le chercher directement chez Lenovo : driver Qualcomm Atheros QCA9377 (novembre 2017)

J’ai testé pendant près d’1 heure (le temps de prendre l’apéro ) et il n’a plus eu le problème, alors qu’il avait avant plusieurs coupures par heure.

A toi de jouer : tu charges le fichier et tu l’exécutes.

Par précaution : pense à faire un point de restauration avant : c’est important. Voici comment faire un point de restauration.

Tiens moi au courant  

admin a déclaré

Salut Fred,

je copie ce que j’ai déjà mis dans un post précédent :

 

Voici la solution que j’ai trouvé : j’ai installé le driver pour la Qualcomm Atheros QCA9377 pour windows 10 que j’ai trouvé chez Lenovo. Ce n’est pas le même constructeur mais c’est la même carte réseau : j’ai essayé et ça marche.

Je te mets le pilote que j’ai téléchargé ici : pilote Qualcomm Atheros QCA9377 (novembre 2017)

ou si tu préfères tu peux aller le chercher directement chez Lenovo : driver Qualcomm Atheros QCA9377 (novembre 2017)

J’ai testé pendant près d’1 heure (le temps de prendre l’apéro ) et il n’a plus eu le problème, alors qu’il avait avant plusieurs coupures par heure.

A toi de jouer : tu charges le fichier et tu l’exécutes.

Par précaution : pense à faire un point de restauration avant : c’est important. Voici comment faire un point de restauration.

Tiens moi au courant  

Bonjour,

jai le meme probleme avec mon ordi mais j’ai telecharger le fichier et je l’ai executer mais ca ne fonctionne pas… est je oublier de faire quelque chose?

30 juin 2019
16:17:25
Avatar
Administrateur
Level 10
Nombre de messages du forum : 351
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Bonjour Kev,

tu as un message d’erreur lors de l’installation ?

22 septembre 2019
12:00:57
Avatar
Ileyna
Invité
Guests

Bonjour,

Je suis actuellement en train d’avoir le même problème je pense. L’outil de diagnostics réseau de windows m’indique que cette carte rencontre un problème de pilote ou de matériel. J’ai bien lu qu’il faut installer la dernière version du driver

Seulement pour l’installer il me faut l’accès à un réseau. Or avec ce problème c’est impossible. Ça fait une heure que ça ne fonctionne plus et c’est la toute première fois que ça arrive. Du coup ma question est : combien de temps ont duré vos coupures (si tant est que chez moi ce ne soit qu’une coupure…je l’espère)?

 

En attendant je bascule sous linux pour me dépanner, mais j’ai tout de même besoin de ma connexion sous windows assez rapidement  d’où ma question.

Par avance, merci pour vos reponses

22 septembre 2019
15:43:59
Avatar
Ileyna
Invité
Guests

Re

Bon, le wifi n’est jamais revenu. J’avais oublié de préciser que je n’avais aucun périphérique de stockage à ma disposition pour télécharger le driver sous linux et ensuite l’installer sous windows et comme on est dimanche, c’était compliqué. Bref, j’ai finalement réussi à m’en procurer un et tout est rentré dans l’ordre donc tout va bien

23 septembre 2019
6:19:33
Avatar
Administrateur
Level 10
Nombre de messages du forum : 351
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Salut,

si c’est un portable, est-ce que tu as le problème quand tu es branché sur le courant ou est-ce que le problème ne vient que si tu es sur batterie.

Car si c’est le cas, sous Windows, regarde les paramètres avancés d’alimentation de ton ordi.

2019-09-23_06h10_06.png

A bientôt

6 novembre 2019
1:23:10
Avatar
ZizouZ
Invité
Guests

Bonjour,

 

J’ai le même pb wifi avec le même message d’erreur “la carte Qualcomm Atheros qca9377 Wireless Network Adapter rencontre des problèmes de pilote ou de matériel” depuis plusieurs jours, et depuis je ne peux plus me connecter à ma freebox par le wifi…

J’ai téléchargé et exécuté le pilote comme indiqué dans le message du dessus mais ça ne fonctionne pas… Voici le message qui s’affiche à la fin de l’exécution:

L’assistant Installation de pilotes de périphériques n’a mis à jour aucun logiciel installé pour vos phériphériques, car aucune version plus récente n’est disponible.

Nom du pilote: Qualcomm Atheros Coomunications Inc. (Qcamain 10x…)

Statut: prêt à l’emploi

Je ne vois vraiment pas comment faire…

Merci par avance pour votre aide.

6 novembre 2019
1:51:17
Avatar
ZizouZ
Invité
Guests

J’ai réussi à résoudre le pb en désinstallant le pilote et en le réinstallant à partir du fichier exe téléchargé à partir du lien (merci admin!)

Voici le détail de ce que j’ai fait, si d’autres personnes (qui n’y connaissent rien comme moi!) rencontrent le même souci:

Pour désinstaller le pilote, je suis allé (je suis sous windows 10) dans le panneau de configuration ==> système et sécurité ==> système ==> gestionnaire de périphériques ==> cartes réseau ==> Qualcomm atheros qca9377 wireless network adapter

Puis clic droit => désinstaller l’appareil

Puis je l’ai réinstallé et je suis retourné dans le gestionnaire de périphériques ==> cartes réseau

Puis clic droit => rechercher les modifications sur le matériel

La ligne “Qualcomm atheros qca9377 wireless network adapter” est alors réapparu et mon wifi marche à nouveau! 😉

Merci!

7 novembre 2019
7:49:20
Avatar
Administrateur
Level 10
Nombre de messages du forum : 351
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Super,

merci de ton retour d’expérience : c’est sympa.

A bientôt

7 novembre 2019
11:18:36
Avatar
Noob
Invité
Guests

ZizouZ a déclaré
J’ai réussi à résoudre le pb en désinstallant le pilote et en le réinstallant à partir du fichier exe téléchargé à partir du lien (merci admin!)

Voici le détail de ce que j’ai fait, si d’autres personnes (qui n’y connaissent rien comme moi!) rencontrent le même souci:

Pour désinstaller le pilote, je suis allé (je suis sous windows 10) dans le panneau de configuration ==> système et sécurité ==> système ==> gestionnaire de périphériques ==> cartes réseau ==> Qualcomm atheros qca9377 wireless network adapter

Puis clic droit => désinstaller l’appareil

Puis je l’ai réinstallé et je suis retourné dans le gestionnaire de périphériques ==> cartes réseau

Puis clic droit => rechercher les modifications sur le matériel

La ligne “Qualcomm atheros qca9377 wireless network adapter” est alors réapparu et mon wifi marche à nouveau! 😉

Merci!

  

Salut !

 

Petite question, où retrouver le fichier Qualcomm Atheros qca 9377 ? Pour le réinstaller 

Merci !

7 novembre 2019
11:23:41
Avatar
Noob
Invité
Guests

Question complètement out of Africa, sorry, en tout cas ta solution Zizouz a complètement fonctionné !

Merci pour tout (t’es un génie)

13 novembre 2019
17:56:44
Avatar
sasha
Invité
Guests

Noob a déclaré

ZizouZ a déclaré

J’ai réussi à résoudre le pb en désinstallant le pilote et en le réinstallant à partir du fichier exe téléchargé à partir du lien (merci admin!)

Voici le détail de ce que j’ai fait, si d’autres personnes (qui n’y connaissent rien comme moi!) rencontrent le même souci:

Pour désinstaller le pilote, je suis allé (je suis sous windows 10) dans le panneau de configuration ==> système et sécurité ==> système ==> gestionnaire de périphériques ==> cartes réseau ==> Qualcomm atheros qca9377 wireless network adapter

Puis clic droit => désinstaller l’appareil

Puis je l’ai réinstallé et je suis retourné dans le gestionnaire de périphériques ==> cartes réseau

Puis clic droit => rechercher les modifications sur le matériel

La ligne “Qualcomm atheros qca9377 wireless network adapter” est alors réapparu et mon wifi marche à nouveau! 😉

Merci!

  

Salut !

 

Petite question, où retrouver le fichier Qualcomm Atheros qca 9377 ? Pour le réinstaller 

Merci !

  

Bonjour à tous, 

 

bon je suis ici parce que j’ai le même soucis, mais je suis pas si calé que ça en informatique, je me pose du coup la même question ! 

Il suffit donc de télécharger le fichier plus haut, desinstaller le materiel et executer le fichier téléchargé précédemment c’est ça ? 

 

Merci pour vos réponses 

16 novembre 2019
7:39:49
Avatar
Administrateur
Level 10
Nombre de messages du forum : 351
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Oui, c’est exactement ça.

Bonne installation

19 novembre 2019
22:29:51
Avatar
Michel B.
Invité
Guests

Bonsoir

J’ai suivi la procédure indiquée pour le même problème de carte wifi sur mon ASUS TP2015.

Cela semble avoir résolu le problème. 

je vais rester vigilant quelques jours.

Seule différence avec la procédure : c’est le fichier r0daw19w.exe que j’ai téléchargé (seul dispo). je pense qu’il contient des patchs correctifs supplémentaires.

Merci beaucoup

2 décembre 2019
21:01:13
Avatar
GBill
Invité
Guests

Il suffit souvent de redémarrer COMPLETEMENT le PC pour résoudre le problème. Pour cela, il faut maintenir enfoncée la touche majuscule (celle avec la flèche) puis cliquer sur arrêter. Garder le doigt sur la touche majuscule pendant l’arrêt.

Redémarrer ensuite l’ordinateur de façon normale.

3 janvier 2020
18:53:15
Avatar
Piero
Invité
Guests

Merci GBill !

Même problème (sur un Lenovo) qui n’a même pas de port ethernet pour se reconnecter au réseau. J’ai éteint comme tu l’as indiqué en maintenant la touche majuscule enfoncée… et ça remarche.

Je ne savais même pas que l’on pouvait éteindre son ordi de cette façon et que cela changeait quelque chose. Tu es trop fort.

Fuseau horaire du forum :Europe/Paris
Nb max. d’utilisateurs en ligne : 240
Actuellement en ligne :
Invité(s) 4
Consultent cette page actuellement :
1 Invité(s)
Auteurs les plus actifs :
sami: 20
erwin: 16
Arth: 16
Hervé: 15
tilda: 12
Statistiques des membres :
Invités : 143
Membres : 427
Modérateurs : 0
Administrateurs : 1
Statistiques du forum :
Groupes : 1
Forums : 4
Sujets : 251
Messages :1146
Administrateurs : admin: 351
Partager cet article ...