[résolu] probleme wifi qualcomm atheros qca9377 - Forum - Culture Informatique

Avatar

SVP pensez à vous inscrire
guest

sp_LogInOut Connexion sp_Registration S’inscrire sp_MemberList Membres :

S’inscrire | Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —






— Correspond —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

sp_Feed Flux RSS du sujet sp_TopicIcon
[résolu] probleme wifi qualcomm atheros qca9377
29 décembre 2017
3:21:09
Avatar
Fred
Invité
Guests

j’ai souvent des problèmes coupures de wifi avec mon asus et sa carte qualcomm atheros qca9377

29 décembre 2017
7:57:45
Avatar
Administrateur
Level 10
Nombre de messages du forum : 328
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Fred a déclaré
j’ai souvent des problèmes coupures de wifi avec mon asus et sa carte qualcomm atheros qca9377  

Salut Fred,

je copie ce que j’ai déjà mis dans un post précédent :

 

Voici la solution que j’ai trouvé : j’ai installé le driver pour la Qualcomm Atheros QCA9377 pour windows 10 que j’ai trouvé chez Lenovo. Ce n’est pas le même constructeur mais c’est la même carte réseau : j’ai essayé et ça marche.

Je te mets le pilote que j’ai téléchargé ici : pilote Qualcomm Atheros QCA9377 (novembre 2017)

ou si tu préfères tu peux aller le chercher directement chez Lenovo : driver Qualcomm Atheros QCA9377 (novembre 2017)

J’ai testé pendant près d’1 heure (le temps de prendre l’apéro ) et il n’a plus eu le problème, alors qu’il avait avant plusieurs coupures par heure.

A toi de jouer : tu charges le fichier et tu l’exécutes.

Par précaution : pense à faire un point de restauration avant : c’est important. Voici comment faire un point de restauration.

Tiens moi au courant

29 décembre 2017
10:27:28
Avatar
Fred
Invité
Guests

ok ça marche nickel

8 janvier 2018
18:08:23
Avatar
Pilote
Invité
Guests

moi aussi, ça m’a résolu mon problème de wifi qui coupait tout le temps

23 juillet 2018
13:49:16
Avatar
Gildas
Invité
Guests

Bonjour,

Et bien moi j’ai le soucis avec ma freebox, sur mon ASUS transformer T102HA. L’ordinateur fait comme si il allait se connecter et rien au final.

Par contre, quand je l’utilise au boulot, ca marche. Il y a une livebox.

Est-ce que vous auriez une solution?

21 juin 2019
18:50:06
Avatar
kev
Invité
Guests

admin a déclaré

Salut Fred,

je copie ce que j’ai déjà mis dans un post précédent :

 

Voici la solution que j’ai trouvé : j’ai installé le driver pour la Qualcomm Atheros QCA9377 pour windows 10 que j’ai trouvé chez Lenovo. Ce n’est pas le même constructeur mais c’est la même carte réseau : j’ai essayé et ça marche.

Je te mets le pilote que j’ai téléchargé ici : pilote Qualcomm Atheros QCA9377 (novembre 2017)

ou si tu préfères tu peux aller le chercher directement chez Lenovo : driver Qualcomm Atheros QCA9377 (novembre 2017)

J’ai testé pendant près d’1 heure (le temps de prendre l’apéro ) et il n’a plus eu le problème, alors qu’il avait avant plusieurs coupures par heure.

A toi de jouer : tu charges le fichier et tu l’exécutes.

Par précaution : pense à faire un point de restauration avant : c’est important. Voici comment faire un point de restauration.

Tiens moi au courant  

admin a déclaré

Salut Fred,

je copie ce que j’ai déjà mis dans un post précédent :

 

Voici la solution que j’ai trouvé : j’ai installé le driver pour la Qualcomm Atheros QCA9377 pour windows 10 que j’ai trouvé chez Lenovo. Ce n’est pas le même constructeur mais c’est la même carte réseau : j’ai essayé et ça marche.

Je te mets le pilote que j’ai téléchargé ici : pilote Qualcomm Atheros QCA9377 (novembre 2017)

ou si tu préfères tu peux aller le chercher directement chez Lenovo : driver Qualcomm Atheros QCA9377 (novembre 2017)

J’ai testé pendant près d’1 heure (le temps de prendre l’apéro ) et il n’a plus eu le problème, alors qu’il avait avant plusieurs coupures par heure.

A toi de jouer : tu charges le fichier et tu l’exécutes.

Par précaution : pense à faire un point de restauration avant : c’est important. Voici comment faire un point de restauration.

Tiens moi au courant  

Bonjour,

jai le meme probleme avec mon ordi mais j’ai telecharger le fichier et je l’ai executer mais ca ne fonctionne pas… est je oublier de faire quelque chose?

30 juin 2019
16:17:25
Avatar
Administrateur
Level 10
Nombre de messages du forum : 328
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Bonjour Kev,

tu as un message d’erreur lors de l’installation ?

Fuseau horaire du forum :Europe/Paris

Nb max. d’utilisateurs en ligne : 202

Actuellement en ligne :
5 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

ghous: 72

minsk01: 42

sami: 20

erwin: 16

Arth: 16

kauchmi27: 15

Hervé: 15

Maria72: 13

jerotheren: 13

cind-48: 13

Statistiques des membres :

Invités : 117

Membres : 2029

Modérateurs : 0

Administrateurs : 1

Statistiques du forum :

Groupes : 1

Forums : 4

Sujets : 222

Messages :1036

Administrateurs : admin: 328

Partager cet article ...